Announcement

Collapse

IMPORTANT Announcement.

Hello to all members new and old. Welcome to Origin Niche.

Just want to say that if you have posted in the tech-support forum or are just generally looking for help or an assist with something, and you think that nobody has seen your post, please feel free to PM me or any of the other Moderators and Administrators, we'll reply as soon as we can.

Redphyve
(Admin)
See more
See less

What Happened To This Website For The Last Several Days?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • What Happened To This Website For The Last Several Days?

    This community website has lost it's Security Certificates and therefore can't be opened in Firefox.
    Last edited by Ex_Brit; 04-14-2016, 02:17 PM.
    Peter
    Toronto, Canada

  • #2
    This website has never had any certs.
    Virtual Blend - Facebook - Blog - Twitter

    Comment


    • #3
      Thanks. That's what I thought was the reason I can't view the website in Firefox, I guess I'm going to have to research some more.
      Thanks again
      Peter
      Toronto, Canada

      Comment


      • #4
        Josh I just don't understand why FF45 wont even load the page..."The server at niche.originpc.com is taking too long to respond." If I could only get the page to load I could give it special permissions. Everything has changed in FF45 and things don't work the same,. especially non-secure websites. Any ideas?

        The site will however open in a Private Browsing window...weird.
        Last edited by Ex_Brit; 04-15-2016, 11:50 AM.
        Peter
        Toronto, Canada

        Comment


        • #5
          I'm asking Mozilla, as I appear to be not the only one and not just this website either.
          Peter
          Toronto, Canada

          Comment


          • #6
            Long story cut short, Since Firefox 45.0.2 I can only open this website in Private Mode, which is fine.
            I have no idea what's causing it - probably an add-on.
            Last edited by Ex_Brit; 04-16-2016, 03:54 PM.
            Peter
            Toronto, Canada

            Comment


            • #7
              I've only ever used Chrome and IE or Edge, really...so I don't know really.


              FORUM ADMIN

              Comment


              • #8
                It's a peculiarity of Firefox 45.0.2, & perhaps interaction with an extension as all other browsers work just fine. Mozilla support wanted me to create a new identity but re-creating all my set-up just for one URL they couldn't handle wasn't worth it. I'm hoping the next build will fix whatever the fault is as they refused to acknowledge that they might be at fault. No big deal but it had me fooled into thinking this website was down.
                Peter
                Toronto, Canada

                Comment


                • #9
                  FF 46 is no improvement. Odd it happens only with this website.
                  Peter
                  Toronto, Canada

                  Comment


                  • #10
                    Working OK in FF51.0.1 64-bit.
                    Peter
                    Toronto, Canada

                    Comment

                    Working...
                    X