Announcement

Collapse

IMPORTANT Announcement.

Hello to all members new and old. Welcome to Origin Niche.

Just want to say that if you have posted in the tech-support forum or are just generally looking for help or an assist with something, and you think that nobody has seen your post, please feel free to PM me or any of the other Moderators and Administrators, we'll reply as soon as we can.

Redphyve
(Admin)
See more
See less

Have you lost your connection?

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: Have you lost your connection?

    Same here...continued problems. I used the entire tutorial (twice!) and all I get is 169.xxx.... or the 0.0.0.0 IP address.
    Luckily my cable connection works just fine and that's all what counts, but I'm stuck with the cable lengths (3') when it comes to moving around. Pretty annoying...any other ideas?

    Comment


    • #17
      Re: Have you lost your connection?

      did everything as written four or five times nothing. Problem is can download anything, but can't reach anything on the internet unless I
      type in the ip address in the address bar.no avast.com, no avast.com ping, but 174.133.18.14. gets me to the website, and pings easily.
      Holds true for all internet things only the ip address works. what the hell did I do to cause this???
      My computer is a silicon armadillo rotting on the information superhighway

      Comment


      • #18
        Re: Have you lost your connection?

        clear cache and cookies as if you can reach it via ip, it looks to be a fault at ur end rather than isp related, could be a dns issue also but i think its more to do with you cache n shit.

        If you suspect dns issues then try opendns numbers instead of your isp ones and that will tell you if your isp has dns issues or not.

        Comment


        • #19
          Re: Have you lost your connection?

          go here and follow instructions

          OpenDNS > Small/Medium Business > Use OpenDNS > XP


          FORUM ADMIN

          Comment


          • #20
            Re: Have you lost your connection?

            Originally posted by RedPhyve View Post
            can't get there from here, no dns resolver or some shit like that.have three computers on the router, all work fine this one just refuses to acknowledge domain names, just ip numbers. Threw it against the wall last night in frustration, keyboad went to the other side of the room and lots of parts fell out, this morning I put it back together in five minutes and it still has the same ip problem but
            I'm amazed it works after hitting the wall that hard. getting more and more pissed as the day goes on, slose to terminating this unit forever.
            I really do appreciate the help, since I've lost part of my mind Everything is difficult.
            Thank all of you for taking ythe time to help me.
            Fred
            My computer is a silicon armadillo rotting on the information superhighway

            Comment


            • #21
              Re: Have you lost your connection?

              How about the classic?

              Format and reinstall?


              FORUM ADMIN

              Comment


              • #22
                Re: Have you lost your connection?

                ran over it with the car, feel a lot better, piece of shit HP
                Thank you for your help, but this piece of shit deserves to die,
                My computer is a silicon armadillo rotting on the information superhighway

                Comment


                • #23
                  Re: Have you lost your connection?

                  Well I haave the laptop that will not die, threw it against the wall, and ran over it with the car, f'in thing still works, didn't even crack the screen, I guess it's a keeper. Now to find all the discs that go to it with all the various and sundry drivers. Wish it had died...
                  My computer is a silicon armadillo rotting on the information superhighway

                  Comment


                  • #24

                    The router is a DLink model and my wire less card is a LinkSys 2.4GHz Wireless-G.
                    FetLife IMVU Canva

                    Comment

                    Working...
                    X