Announcement

Collapse

IMPORTANT Announcement.

Hello to all members new and old. Welcome to Origin Niche.

Just want to say that if you have posted in the tech-support forum or are just generally looking for help or an assist with something, and you think that nobody has seen your post, please feel free to PM me or any of the other Moderators and Administrators, we'll reply as soon as we can.

Redphyve
(Admin)
See more
See less

Partha's Tutorial to set up Alienware light kit is here

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Ex_Brit
    replied
    It's doubtful you'll get a response in a thread last answered 6 years ago so I would start a New Topic here explaining what the problem is.
    Last edited by Ex_Brit; 11-04-2018, 05:08 PM.

    Leave a comment:


  • gncback2
    replied
    Thanks man, but please help me with FetLife IMVU Canva one more thing,
    Last edited by gncback2; 11-05-2018, 12:02 PM.

    Leave a comment:


  • DugiHowser
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    I got my lights to work properly and change color however, for some reason my left panel door fan will not work. It is a LED fan and the fan's lights light up along with the panels lights but the fan won't spin. I have tested the fan it works. Can anyone share any insight on this?

    Leave a comment:


  • RedPhyve
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    The only question I can answer for you is that you do need the software. I don't know how much help we can be as Partha seems to have disappeared and he was really into this.

    Leave a comment:


  • j4k0b0
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    I just got an alienware case from craigslist and I have some issues fixing the lights on the alienware system. The problem is that I don't even know if the lights worked in the first place, the case was very cheap so I might need to replace some parts.

    I did all the steps in this guide but still no lights on the system. I don't even get lights on the alien head when the system is on. So my question here is.

    Do I need to install the alienware software in order to get the lights going ?

    Shouldn't the system at least have the power button on ?

    If the Passive Card is dead all the lights go off ? Thinking on buying it from ebay:

    New OEM Alienware ALIENFX Light Kit ELC Passive Card PC051103 - MISC-CHIEFPCBDIP | eBay

    Cause when I purchased the case a lot of cables were unplugged and the card was not very well positioned on the mini board.

    Is the connector from the 24ATX connector necessary in order to at least turn the light in the power button ?

    Hope I get some answers and fix this. Awesome guide tho, been looking for this for a month.
    Last edited by j4k0b0; 05-24-2012, 06:19 AM. Reason: mistake

    Leave a comment:


  • w00tw00t
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    rgauchey - Sent you an email, thanks for the reply.

    Leave a comment:


  • rgauchey
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    If you are powering your card with only the USB then that's why lights stay on. I had the same issue until I finally used the molex connector. I used only 5v by pulling the 12v wire and ground out of the molex. This worked.

    Leave a comment:


  • w00tw00t
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    has anyone figured out why the lights stay on after shut down? I have everything connector and it lights up, besides the 2 pin connector. Would it be possible to get a 2 pin connector and solder it to a 4 pin molex? appreciate any help. Thanks!

    Leave a comment:


  • Partha
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    Tutorial updated with 2 new images to make the connections between the HDD/PLED pins in the back-end light kit card to PC motherboard more clear.

    Leave a comment:


  • giginiello
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    Here is the one issue I am having. How can I get the white connector piece? Looking everywhere for that EXACT piece in this picture and I cannot find it. Anyone? Someone? Please help and tell me. Thanks!

    Leave a comment:


  • gihayes
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    Hello,

    I know this may be slightly off topic but I don't know where else to go. I purchased my Alienware system in 2003 and updated my case to a Black P2 with AlienFX (Active) in 2006. I also updated my motherboard myself that year. I have been getting updates from Alienware and every thing has worked fine until I just upgraded to Windows 7 64 bit and the old AlienFX software did not work. I bought the 64-bit Command Center upgrade from Alienware and the install seemed to go well until the very end when it told me that the software would only install on an Alienware computer. So I have a computer with no lighting. Is there something in the registry that can be changed that will allow the software to install? I have found this area in the registry:
    HKEY_LOCAL_MACHINE\HARDWARE\DESCRIPTION\System\BIO S
    that seem to describe my current system. Is it possible the softare is looking here to determine if it will install? Can someone with an Alienware desktop system please send me or post this registry branch from their computer so I can see the differences? I know no one who owns an Alienware computer that I can compare with.

    Any help will be greatly apreciated,
    Greg Hayes

    Leave a comment:


  • giginiello
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    Partha-

    It looks as though alienware's Power SUpply has the two pin plug coming oout of it connecting from the 24-pin motherboard connector. How can I get around this? Is there some kind of adapter I could buy? Or would my best bet be to buy an Alienware Power Supply specific to that Predator 2 case so that the plug comes preassembled??

    thanks!

    Leave a comment:


  • autotuning
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    Please help! Where can I buy Alienware AlienFX light kit with Passive card?

    Leave a comment:


  • stangtjk
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    First off sorry for the shit advise ops: on the bright side at least now we know what not to try.

    My computer sold for $800 which was my starting price but that's more than what I have in it so I'm happy.

    I wish I had the rev 4 board so I could be of more help but both of the computers I had were Rev 5.

    I pulled out the lighting cards to see if I could track down where the power is going from the black and purple wires but its too small and crowded to see wth is going on.

    The molex connector going to my mainboard is 4 pin.

    The boards look so similar its hard for me to believe they would change so much between rev 4 and 5 but apparently they did. I tried to replicate the issue you're having with the Alien head blinking once by disconnecting the black and purple wires but when I unhook it I don't get any response from the lights at all but the side fan still works. Also with the wires unplugged the card is not detected in device manage which I expected that.

    The reason that the fan came on as soon as you turned on the psu is because the purple wire is the standby voltage and its always live as long as there is power to the psu. That obviously ins't supposed to happen which means the rev 4 board must be handling the power totally different than the rev 5.

    I think my assumption that your active card isn't getting the power it needs is still correct however, which is why its not getting detected as a usb device. I just don't know where the power is supposed to come from since its obviously not the same connection as the rev 5 board.

    Unless someone with a rev 4 active card decides to shed some light on the subject I guess we'll never know.

    Really though the active card is just a gimmick anyway. The case looks better with all the lights one color and you probably wont change them enough to where the dip switches would be a pain. I set all my lights to red to match my sidewinder mouse and haven't messed with them since. If you've got a passive card on the way I wouldn't worry about messing with it, you wont be missing much.
    Last edited by stangtjk; 11-28-2009, 08:36 AM.

    Leave a comment:


  • Fred
    replied
    Re: Partha's Tutorial to set up Alienware light kit is here

    Originally posted by stangtjk View Post
    I believe it says it may fry your card because no one with a rev 4 active card has confirmed the connection. I'd bet that its required for the active card regardless of revision.

    I can't say if it would damage the card our not but I doubt it. Its only 5V and like 10mA. If it were me I'd connect it and try. Really what do you have to lose? the lights aren't working now.

    I'm gonna bet that that connection is the power for the logic controller on the active card which is why you computer doesn't detect the card (no power) and the usb is just the power for the lights.
    Just tried it man, i had to make two wires to connect as i dont have an atx extender, connected one in the purple wire of the 24pin and a black one in the 6th black wire just like your picture.

    Well, as soon as i turned on the PSU, the fan started working without having th pc turned on yet. Once i turned the pc on, there was a long "bip", and started to smell hot plastic (or burned plastic). I tought i had fried something, but i disconnected the wires and the pc posts fine and i'm back to qhere i was before. Withe the Alien head blinking green once, when i hit the power button.

    Do you have a 4 pin or a 2 pin molex connected to your mainboard ? Maybe thats was the problem.

    ps: i'm only using one of the usb connectors f rom the main board, which i am connecting to the MOBO, if i plug it to the "usb out" the Alien power head blinks brighter that if i plug to the "usb in"... not sure if its relevant, just wanted to mention...

    Leave a comment:

Working...
X