IMPORTANT Announcement.

Hello to all members new and old. Welcome to Origin Niche.

Just want to say that if you have posted in the tech-support forum or are just generally looking for help or an assist with something, and you think that nobody has seen your post, please feel free to PM me or any of the other Moderators and Administrators, we'll reply as soon as we can.

See more
See less

Problem with Alienware Command Center [Touch]

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Alienware Command Center [Touch]

    So, I've tried looking on the internet and had no luck, so I'm at the point where I registered an account on these forums in hopes to get some luck solving my problem....

    Recently, about 2-3 months ago, I bought an Alienware m15x Laptop. In general it runs fine, no major problems. BUT there is one thing that annoys me....

    I use a USB Mouse because if I'm playing a game I can't use the touch pad. But when I'm not using the USB Mouse I leave the USB Wireless Receiver in the usb socket (its a logitech nano one that's why I just leave it in there). So every time I start up my laptop I get the pop-up notification that "A USB Mouse has been detected, automatically turning off touch pad" or something like that.

    Now there is always Fn+F12 I think or so to toggle and turn on the mouse pad, expect when I do with a USB Mouse plugged in it doesn't work.... to get it to work I know I can clearly go to my Command Center and turn off the disable feature (that and change some other things under the Touch option I won't like).... The problem now is that I have to do this every time I start up the laptop, or even sometimes if I come out of sleep mode.... For my FX Color Themes I can save and load new ones and it saves my settings, BUT for my Touch Options after I hit "Apply" and close out of the Command Center the Touch settings never save, or at least once I restart they don't save and revert back to the default settings....

    Anyone have any ideas how to fix this problem? (the only thing I would consider trying that I haven't already is try to save the Touch Settings without a USB Mouse plugged or, or re-installing the Command Center, BUT I'd rather not try that one as I've haven't had any other major problems and I don't wanna risk bring up new ones).


  • #2
    Re: Problem with Alienware Command Center [Touch]

    Hey bud i did not notice the time of the post but i definately found a fix but in command center you still cannot set each touch key yet as I have not found the fix yet but they will work music/tv will open media center and IE will open internet explore and stop play pause and forwards and backwards will work in media center with your media Email and DVD key don't work as you cannot set them in alien touch in command center but at least this fix works now and been looking forever for this so here is the link it's actually straight off dell website, I own a pre dell alienware which is the m17 but says m17-r1 underneath lol???? but in the battery compartment it says aliencorp and this fix worked for me and sure it works for the dell systems also eg: m11x m15x m17x. Follow the link and download the right os, hope this helps. take care